System emails

Forum 1.5.0.50103 System is not sending emails to new users or password change requests, etc. I have verified that the system can send email to the specified user by using the test email section...

Id #66 | Release: MVC Forum v1.5 | Updated: Jan 15, 2015 at 6:08 PM by steentottrup | Created: Jan 9, 2015 at 12:48 PM by btiadmin

Setting for name or username

Version 1.5.0.50102 Can we add a forum wide setting in the forum so that all references to members either use their name or username from their profile?

Id #65 | Release: MVC Forum v1.5 | Updated: Jan 3, 2015 at 5:28 PM by steentottrup | Created: Jan 2, 2015 at 1:05 PM by btiadmin

TinyMCE as editor

User request, TinyMCE as editor (along MarkDown, BBCode and the regular one).

Id #64 | Release: MVC Forum v1.5 | Updated: Jan 1, 2015 at 7:17 AM by steentottrup | Created: Dec 31, 2014 at 4:46 AM by steentottrup

Test site email

Can there be a setting section added to allow for testing the forum's ability to send an email? This is always a pain to get working and a "test send" button would be awesome!

Id #63 | Release: MVC Forum v1.5 | Updated: Dec 31, 2014 at 7:50 AM by steentottrup | Created: Dec 17, 2014 at 12:07 PM by btiadmin

Enable forum spam

When entering the information for "stop forum spam", all the data and settings are getting stored in the db except the "enable" setting.

Id #62 | Release: MVC Forum v1.5 | Updated: Dec 31, 2014 at 7:51 AM by steentottrup | Created: Dec 16, 2014 at 9:16 PM by btiadmin

Change email breaks account

When a user changes their email in the forum/user section, the account then becomes disconnected. Looking at tables, the applicationuser record has the correct "new" email but the forumuser record...

Id #61 | Release: MVC Forum v1.5 | Updated: Dec 31, 2014 at 2:04 PM by steentottrup | Created: Dec 16, 2014 at 8:20 PM by btiadmin

The user entity is not part of the current context

Hi this is the stack trace of the exception that I got when integrating with existing application after creating Custom membership provider(MVC Forum 1.3.9). System.Data.Entity.Internal.InternalCo...

Id #57 | Release: None | Updated: Jun 18, 2014 at 12:12 PM by steentottrup | Created: Jun 13, 2014 at 11:54 AM by rakrish

Code First Migration issue

Hi, I am trying to integrate MVC Forum 1.3.9.40411 with my existing application which uses MVC 4 and EF6. Also, having multiple connection strings that configures to DB first EF. After installi...

Id #55 | Release: None | Updated: Jun 11, 2014 at 6:03 AM by rakrish | Created: Jun 2, 2014 at 10:49 AM by rakrish

Make it possible to limit anti-spam measures to some forums, not just all

Imagine this, a forum with both a public and a private section. To fight anti-spam, you have 'New User Trial' enabled. A new user is created and invited directly into the private section. The first...

Id #44 | Release: None | Updated: Nov 15, 2013 at 8:04 AM by steentottrup | Created: Nov 15, 2013 at 8:04 AM by steentottrup

This method cannot be called during the application's pre-start initialization phase.

Good day, New error: Configuration Error Description: An error occurred during the processing of a configuration file required to service this request. Please review the specific error details ...

Id #35 | Release: None | Updated: Apr 6, 2014 at 1:19 PM by steentottrup | Created: Sep 28, 2013 at 2:00 PM by steentottrup