New install problem

Mar 18, 2014 at 12:24 PM
I've just tried my first install of mvcforum for MVC4. I've followed the readme very carefully but when i navigate to yousite/forum i get a The resource cannot be found error.

Any ideas?
Coordinator
Mar 19, 2014 at 7:26 AM
Have you tried following this "how-to" video: http://www.youtube.com/watch?v=iopWlgMc79Y

The problem is usually in the web.config file, it might be worth taking a look at the web.config from the MVC 5 demo site download.
Mar 19, 2014 at 11:29 AM
I have, followed that video a few times now to make sure I didn't miss anything but still no luck
Coordinator
Mar 20, 2014 at 6:33 PM
Can we move the talk to the bugs and support forum on the MVC Forum site. There might be another user who have had the same issue and solved the problem.
Mar 22, 2014 at 11:20 PM
Able to point me in the direction where this issue may have been solved or any suggestions?
Coordinator
Mar 23, 2014 at 9:11 AM
I would suggest that you post your question on the forum, then hopefully some of the other users posting there can answer it.

I've only worked with MVC 3 and 5, so that video is the only work I've done on version 4