Can't get posts out of Quarantined!

Jan 29, 2013 at 2:59 PM

Hi, beforehand give you thanks for this product that is being of help for lot of us.

 

I just have a major concern (there are other minors but I know you are still working on this) and it's that when a member posts something, it's not visible by default because it's quarantined.

 

So now, I've a couple of questions:

1. There is any way with the v0.9 that the posts gets posted as soon as a member clicks the save button?

2. if a moderator needs to make the post visible since it's quarantined, then where is that place? I went crzy looking for that option but can;'t find it yet..when I go (as a moderator) to the quarantined post, it do not gives me any option to do that.

 

thanks ina dvance

Coordinator
Jan 31, 2013 at 6:59 AM
Edited Jan 31, 2013 at 7:03 AM
First off, thank you for your feedback!

I have a few 0.9 sites running myself, and I'll take a look at the issue when I get back from work. But...

That said, it should of course be possible to create a new topic without it going to quarantine. Have you disabled all the "anti-spam" measures, or at least the one that has to do with the "new user trial" ?? If new user trial is disabled, a new post should not end up in quarantine unless it is actually spam (and caught by ie. Akismet).

Luckily I've made a 0.9 branch, so if this turns out to be an error, I can fix it and release the fixed DLLs.

On a different note, the first 1.0 release candidate will be out shortly, and I'll probably, if possible, include a script that can update the database to 1.0. But it will probably still take some changes to your application.

Thank you!